Tableau Excel impossible de suprimer après 2 décimales ni d'arrondir ?

Répondre
Avatar du membre
SETI
Moderateur
Moderateur
Réactions :
Messages : 644
Enregistré le : jeu. août 30, 2018 5:09 pm
A remercié : 7 fois
A été remercié : 10 fois
Contact :

Tableau Excel impossible de suprimer après 2 décimales ni d'arrondir ?

Message par SETI » dim. janv. 06, 2019 3:27 pm

Salut à tous,

Je suis sur un sacré casse tête, malgré l'aide en ligne de Excel et tout ce qu'on peut trouver d'aides sur le Net je n'arrive pas à solutionner le problème depuis deux jours, je suis sous Excel 2016.

Il m'est impossible après une multiplication de deux cases avec des montants du style 123,45 (choix monétaire dans le soft) de faire disparaitre 3 des 5 décimales qui se trouvent après la virgule du produit obtenu style 123,45678 et il ne m'est pas possible d'appliquer une règle d'arrondi car il y a déjà une formule dans la cellule du produit du style : =COMPLEXE.PRODUIT(E2;0,093)

Du coup dans un autre calcul qui utilise (bien malgré moi ) ces produits à 5 décimales après la virgule je n'obtiens rien (enfin 0,00€ ?) dans la case du produit recherché ? Dont la formule est : =SOMME(G2:G6) alors que la même formule fonctionne très bien lorsque les cellules d'à côté comportent 2 décimales après la virgule.

Sacré prise de tête ?

Merci aux pro d'Excel, cela dit Excel est devenu une sacré usine à gaz au fil des années !



Répondre